Administration, login after initial setup


#1

Hi, I’m new to couchbase, I’m still trying to get up and running.

I installed the Couchbase-server docker image (from community store) on my AWS EC2 instance and completed the initial configuration, I was able to install one of the demo buckets, and make queries etc. Perfect!

When I go back to the couchbase web admin, I’m not able to login again. The web admin UI has buttons to setup a new cluster, or join an existing one. I assume I need to join my existing one, but I’ve not figured out how to do that.
I’ve opened all the required ports on my EC2 instance, (port 4369 included) , tried all kinds of combinations for the Cluster host name/IP, Admin & password.

I’m stuck, and continually get one of these errors:
“Attention: Adding nodes to not provisioned nodes is not allowed.” or
“Attention: Failed to reach erlang port mapper. …”

Any help would be appreciated!


#2

I have solved this issue.
I didn’t have my volume mapping correct. Once I corrected this, the behavior was as expected.

Thanks.