Android 5.0 support


#1

Hi All ,

i have been using couch base for android mobile projects it was working till 4.0 but as i installed my app in 5.0 i.e lollipop it crashed .

Can anyone guide how can we solve the issue for couch base lib .


#2

If you have a reproducible test case that crashes, please feel free to open an issue on the github repo including all relevant details.


#3

Older versions are known to crash, but newer versions (1.0.3+) should work. Which version are you on?

If you are already on the latest version, please create a github ticket here: https://github.com/couchbase/couchbase-lite-java-core.