Are membase 1.6.5.4 server and the latest java lib completely compatible?


#1

I found that I can use the latest java lib while I am using membase 1.6.5.4 server. Are they completely compatible? Thank you.


#2

Hello,

As you can guess, we are not testing the latest Java client library against membase. The algorithm and network protocol (memcached) are the same but it would be a lot safer to have your application moved to the latest version of Couchbase.

Regards
Tug
@tgrall