[Closed] Failed to connect to port 8092 from remote use curl


#1

curl http://IP_ADDRESS:8092/

From the local machine, this command returns immediately with some welcome text.
But from a remote machine, it shows “curl: (7) Failed to connect to IP_ADDRESS port 8092: Connection timed out”

I’ve cleared the iptables on the local machine.
Use netstat to make sure the port 8092 is listened by beam.smp
I’ve also checked the capi.ini, it’s not changed.
Ping from the remote machine to the local machine is ok.
Connect to port 8091 (view the administration web) from the remote machine is ok.

Is there any other settings that limit the connection to port 8092?


#2

Finally I found the server provider bans that port.