Compatibilty ELS plugin 2.1.1


#1

Dear Community,

Is ELS plugin working with a recent version of Elasticsearch ?

ELS is now at 2.3.4 however the plugin seems to be compatible with only the 1.7.x.

Is it true ?

Regards


#2

@arnaudco you can go here for an up-to-date list of compatible releases: https://github.com/couchbaselabs/elasticsearch-transport-couchbase/releases