Couchbase 2.2.0 add RAM


#1

Hello,

We are a small company with a large amount of data. Developers are testing Couch-server and works. We have a problem because increased RAM in a server with 16GB to 32GB, and couch-server still uses only 17 GB. Can it be changed?

  1. At the new location we launched a couch-server 3.0.1 to 2.2.0 migrate data from the old server just add to Nod to be transferred data whether it would not work?

I would be grateful for your help and suggestions. We have you distribute Debian wheezy.

Best regards


#2

You need to do two things:

  1. Update the amount of RAM allocated to Couchbase - the Server Quota - in the settings tab of the admin UI.
  2. Increase the individual quota(s) for your buckets - select the bucket on the Buckets tab and click Edit to change it’s quota.