Disabing the indexer / indexing


#1

I see there is a task running for indexing:

/opt/couchbase/bin/indexer -vbuckets=1024 -cluster=127.0.0.1:8091 -adminPort=9100 -scanPort=9101

Is there any way to disable this in configuration? I have no need of indexing at all. But going through the file quickly, I didn’t see an option. Hopefully, I just missed it…


#2

@twinkle, you can choose not to have the Index service for your setup. Please see here for more details.