Disabling Transparent Huge Pages (THP) does not work (?)

The docs say:

If THP is properly disabled, the output of both commands should be the following:
always madvise [never]

However, my output for the two given commands is:

always madvise [never]


always defer defer+madvise madvise [never]

Does that mean that disabling was not successful?
OS: Ubuntu 18.04

Also related:
The docs distinguish between RedHat, CentOS, Amazon Linux and other Linux distros for verifying the disabled status but then have exactly the same commands for both, which is a bit odd.

Hi Jms,
Thanks for using our products.
Your settings are correct. [never] means disable as shown in the end of this document https://docs.couchbase.com/server/5.5/install/thp-disable.html in test the process
Thanks for your information. Those commands should be different between Redhat and other. I will create a ticket to fix this issue.