Email Alert SMTP Auth not work

#1

Hi,
i want to use SMTP alert i’ve do settings but i receive this error:
Could not send email: {error,no_more_hosts,
{permanant_failure,“85.94.193.23”,
<<“530 SMTP authentication is required.\r\n”>>}}. Make sure that your email settings are correct.

But i set email and password… Can you help me? It’s important to have email alert!

Thanks,
Jacopo

#2

What version of Couchbase Server are you running?

Couple of other things to look at :
Are the SMTP ports open through the firewall?
Did you setup the SMTP username and password properly ?