Getting error: 'Pooled socket is dead. Continuing to next one'

I am getting ‘Pooled socket is dead’ error after installing Couchbase Server Enterprise 6.6.1… Below is the detail of the error message. I am stuck for days now. Any help please?

[error] 17518#17518: *7703 FastCGI sent in stderr: "PHP message: [cb,WARN] (lcbio_mgr L:483 I:3887268011) <localhost:8093> 
(HE=0x56542f856a50) Pooled socket is dead. Continuing to next one" while reading response header from upstream, client: 

I’ve thought of firewall issue and tried disabling firewall, enabling ports in firewall and none worked…

I am getting this error while trying to make a N1QL query. I am successful in getting cluster connection. But it is failed when I am trying to execute the query. Here is the code I am using for cluster connection-

$connectionString = "couchbase://localhost";
$options          = new \Couchbase\ClusterOptions();
$options->credentials('USERNAME', 'PASSWORD');
$cluster = new \Couchbase\Cluster($connectionString, $options);

new \Couchbase\QueryOptions();
$cluster->query($query, $options);