How to configure the minimum TLS version on port 21150

Hi;
I have set the minimum TLS version on my Couchbase server (6.5) to tlsv1.2 following the instructions here.

After making the change, most of the Couchbase ports are now only accepting TLSv1.2 connections, as expected,

However, for some reason port 21150 (Cluster Management Exchange) is still accepting TLSv1.0 and TLSv1.1 connections.

Is there an additional step needed to disable TLS v1.0 and v1.1 for the entire server?