Is the link to Couchbase 3.0 for mac broken?


#1

Hi,

As I have experienced a couple of days ago, I’m still having trouble to update (I’ve already posted a question).

So, today, I’ve completely uninstalled the previous CouchBase application from my MacOS X so I can start from scratch, then I downloaded the Couchbase 3 from: http://www.couchbase.com/download

But the file I got has a creation date as: Tuesday, September 9, 2014 at 18:59 (which is, as I think, before version 3 came out) and the version I get is: Version 3.0.0-1209-rel (the same as I had before)

This is why I thought maybe the link is broken, and what convinced me more, is when I started the app for the FIRST time it prompted me for an update which fails with the error message: The update is improperly signed.

Am I doing something wrong, or missing a point? Please advise.
Regards.


#2

Interesting. If you are on 1209-rel, then you should be on 3.0.0 GA, which is good. Don’t look at the actual creation date, it could be that our build team did that already in september as they assembled the final release version.

Again, 1209-rel is fine. The error message though I’m not sure why that came up (especially with the update) - I haven’t seen that before. Would you mind raising a bug ticket here? https://www.couchbase.com/issues/browse/MB


#3

Thank you for the fast reply, if 1209-rel is fine, all the better.
For reporting, I’ll make sure to report it.