Libcouchbase-dev_2.4.4_amd64.deb lacks include files


#1

libcouchbase-dev_2.4.4_amd64.deb lacks include files. Is this intentional or is it an error?


#2

Hi, thanks for report. We’ve fixed the issue, and package will be updated soon


#3

Is this still an issue? I currently cannot install the ruby libraries and am assuming this is the problem. I’m using Ubuntu 12.04.


#4

It looks like version 2.4.4-1 is now coming in the repo, and that fixed my issue. Thanks!