Minimum JDK version


#1

Hi,

May I know what is the minimum JDK version for Couchbase Java Client?

Thanks,
Victor


#2

Hi,

you should be good from Java 6 and upwards.

The 1.1+ refers to the version of the Couchbase Java SDK, not the Java runtime. It means you can use a Couchbase Java Client 1.1+ for Server 2.0 and later.


#3

Got it. Thank you!