PHP SDK throws error message: Can't find class CouchbaseN1qlQuery


#1

Hi guys,

I’m using version 2.0.0 which I’ve installed via pecl. Unfortunatley it seems to miss the class CouchbaseN1qlQuery. Any ideas?

Thanks,
Marcel


#2

Hey willewolle,
This error will be corrected in the next release of the SDK.
Cheers, Brett