Problem install Couchbase server enterprise 5.0.1 on windows 64 machine


#1

I am trying to install Couchbase server enterprise 5.0.1 windows installer package on windows 64 machine and I am getting attached error.

“Couchbase Server Setup Wizard ended prematurely because of an error. Your system has not been modified.”


#2

Hi @manoj.paduri,

Would you please run the command below to generate a log and upload the log?

msiexec /i "C:\MyPackage\Example.msi" /L*V "C:\log\example.log"


#3

I am also seeing this error on 5.1 installer. I’ve generated a log. Where should I upload it to?


Upgrade from 4.5.1 to 5.0 fails on Windows (Community)
#4

I have the same problem with 5.1.o right now, try to upload the logcouchbase-install.zip (2.6 MB)


#5

I am having the same issue with 5.1.1.5723, attempting to install on a system with version 5.0.1-5003 already installed.

Here is the log: cb.zip (1.9 MB)


#6

the same problem for me as well
any solution?


#7

problem solved.
worked for me but don’t know if works for everyone

  1. first you need search for regedit in windows

    image

    image

  2. in regedit you search for couchbase – edit->search->enter couchbase

    image

  3. delete everything you find about couchbase except the first one(because you can not)

    image

  4. search for couchbase again and repeat the procedure until you find nothing new (at last appear always two items)

  5. change the value of the first item and try to install again couchbase
    image

Hope it helps