Problem not working with couchbase server 2.2


#1

Hi all,

I have installed and use Couchbase server 2.2 community on Windows Server 2008 R2. It has been running for months now, I do not see anything unusual. But 2 hour ago I detected it does not save data received via .NET SDK. I tried create new document via the web interface of bucket, adding a new document was successful , however, interface statistics on the bucket (index.html#sec=buckets) does not change the number of records

Couchbase I try to restart the Couchbase service, it has received the data (adding new a document is ok via .Net SDK) however in the panel of bucket on web interface remains unchanged despite insert more data.

Please help me detect the problem.

srry I’m a new user so I cann’t upload the image,

updated:

I have not seen data in 2h (I query through the view, with stale = false), after half a day, I see the data appears, it may be the fault of view too slow to handle?

I have setup the Couchbase in on server. My server config: 5 buckets, total items ~ 340K, 6 views,

RAM: In Use (219 MB) Unused (9:27 GB) Unallocated (524 MB)
Disk: In Use (372 MB) Other Data (111 GB) Free (52.4 GB)

A new question:
The building process of View related to operating system partition or not? I store data in other partition not contain OS, because before that I get notified of Couchbase that the OS partition exceed 91% (actually about 92% of 60GB)


#2

Hi are you able to retrieve the data you have saved to couchbase bucket?
thanks


#3

Thanks Cihangirb,

After reset service, I can retrieve data and insert documents in normal. now only problem It don’t update info in web panel of buckets.

I’ve lost the data in about 2 hours!