Sample data fails to load Couchbase 3.0.2 on Windows

#1

If I try to create/load the beer-sample or gamesim-sample

I get an error

Loading sample bucket beer-sample failed: {failed_to_load_samples_with_status,
255} samples_loader_tasks000

and

Loading sample bucket gamesim-sample failed: {failed_to_load_samples_with_status,
255}
respectively

#2

I have this same issue on Windows Server 2008 R2 64bit with Couchbase 3.0.1. Does anyone have any resolution to this post (https://issues.couchbase.com/browse/MB-11567) says it’s fixed, but this is definitely an issue still from what I can tell.

#3

Sorry for the trouble. I’ll reopen it and point back to this thread.

#4

Not a problem, I installed 3.0.2 enterprise and it populated the sample buckets if that helps. Thanks!

#5

Sorry to bring this up again after quite a while

I uninstalled and reinstalled and I still get this issue
Windows 7 64 bit local install single node
Version: 3.0.3-1716 Enterprise Edition (build-1716)

The bucket says it’s there but no documents in it

Tried creating when first setting up couchbase and deleting the bucket and reloading

Tried the new 4.0.1 beta and have the same issue

Event Module Code Server Node Time
Loading sample bucket beer-sample failed: {failed_to_load_samples_with_status,
255} samples_loader_tasks000 ns_1@127.0.0.1 15:26:43 - Wed Jun 3, 2015

Bucket “beer-sample” loaded on node ‘ns_1@127.0.0.1’ in 0 seconds. ns_memcached000 ns_1@127.0.0.1 15:26:39 - Wed Jun 3, 2015

Created bucket “beer-sample” of type: membase
[{num_replicas,1},
{replica_index,false},
{ram_quota,104857600},
{auth_type,sasl},
{flush_enabled,false},
{num_threads,3},
{eviction_policy,value_only}] menelaus_web012 ns_1@127.0.0.1

15:26:38 - Wed Jun 3, 2015
Updated bucket default (of type membase) properties:
[{num_replicas,0},
{ram_quota,2147483648},
{auth_type,sasl},
{autocompaction,false},
{purge_interval,undefined},
{flush_enabled,true},
{num_threads,3},
{eviction_policy,value_only}] menelaus_web_buckets000 ns_1@127.0.0.1 15:26:29 - Wed Jun 3, 2015

Loading sample bucket beer-sample failed: {failed_to_load_samples_with_status,
255} samples_loader_tasks000 ns_1@127.0.0.1 09:22:51 - Wed Jun 3, 2015

Bucket “beer-sample” loaded on node ‘ns_1@127.0.0.1’ in 0 seconds. ns_memcached000 ns_1@127.0.0.1 09:22:48 - Wed Jun 3, 2015

Created bucket “beer-sample” of type: membase
[{num_replicas,1},
{replica_index,false},
{ram_quota,104857600},
{auth_type,sasl},
{flush_enabled,false},
{num_threads,3},
{eviction_policy,value_only}] menelaus_web012 ns_1@127.0.0.1 09:22:47 - Wed Jun 3, 2015

#6

We did some workshops with 4.0 Beta yesterday and a number of attendees were on Windows, but I don’t think we ran into this. There may be something in your environment we’ve not seen before

It’d be great if you could go into the console and then do a collect info. Either post here or post to the issue tracker.

#7

I’ve uploaded the log capture here

https://s3.amazonaws.com/cb-customers/Steven+Francis/11567/collectinfo-2015-06-05T133950-ns_1%40127.0.0.1.zip

issue referenced
https://issues.couchbase.com/browse/MB-11567