Trying to upgrade from membase 1.7 to couchbase


#1

Howdy

I’m using membase 1.7 via spymemcached and would like to upgrade to latest couchbase. Can this old-school client connect against couchbase transparently?

Many thanks!


#2

Which clients and version are you using currently? Which bucket types?