Unable to download Community Edition version of software of Couchbase for Centos 7

Hi,
I want to download community edition couchbase server 6.6.1 for Centos 7. When I try to download I get error “access denied”. This is the download link - https://packages.couchbase.com/releases/6.6.1/couchbase-server-community-6.6.0-centos7.x86_64.rpm

Do we get access to later fixpack versions in 6.6.5 community editions ?

<Error>
<Code>AccessDenied</Code>
<Message>Access Denied</Message>
<RequestId>YZRCAWFNJNRE43BC</RequestId>
<HostId>XHFnlGm98h7t3//bQncETJTdIILvDqAj0TkE6eIvtMreuLvAGKD/Q4u+sUVS0FacWwb9xtB0bf4=</HostId>
</Error>

I opened an issue for this - Log in - Couchbase database

I cant see this issue in Jira; do not have access. Is this resolved @mreiche ?

You should be able to download it from the download site (https://www.couchbase.com/downloads) - I’ve just done so successfully after completing the form etc.

HTH.

The url in the original post is incorrect. It should be https://packages.couchbase.com/releases/6.6.1/couchbase-server-enterprise-6.6.1-centos7.x86_64.rpm which works (I just tried it). The jira issue was indicated to be fixed on Dec 18.

@mreiche - Why the link which works has enterprise rpm ? I am trying to download community edition 6.6.1 version. The link what you gave when clicked downloads enterprise version of couchbase, that is not what I need.

Please complete the form via the link I provided - you will get to the CE edition for download.

The issue is fixed. The link provided by the form is what is below. It works.
The original link you had mixed 6.6.0 and 6.6.1 and never worked.

https://packages.couchbase.com/releases/6.6.0/couchbase-server-community-6.6.0-centos7.x86_64.rpm