Warning: We are having troubles communicating to the indexer process. The information might be stale: Ver 4


#1

I’m using Version: 4.1.0-5005 Enterprise Edition (build-5005) and trying to run bikeShop sample but it’s not showing the index.i opened all ports (for test) as told in this tutorial but it’s get the same error

My OS is win 7

what should i do? thanks.


#2

Are you sure the index service is enabled on your Couchbase Cluster?


#3

How can i do that?

Plus don’t want to change other settings in the process and create new error


#4

Just restarted my system and it gave me this error at first

Fail Over Warning: At least two servers with the data service are required to provide replication

But after a while everything worked fine and got my index.Thanks